Технический форум

Технический форум (http://www.tehnari.ru/)
-   Видеокарты (http://www.tehnari.ru/f100/)
-   -   Ошибка ATI при запуске игр (http://www.tehnari.ru/f100/t34865/)

SQuiRReL 05.04.2010 19:23

Ошибка ATI при запуске игр
 
Здравствуйте. У меня проблема, Незнаю что и делать, при запуске любой игры, у меня выключается монитор на несколько секунд, мол "Нет Сигнала" Потом появляется Ошибка ATI Безымянный.jpg, Помогите Пожалуйста ...
По Вашей проблеме создал отдельную тему. Модератор.

DiM 05.04.2010 23:33

Здравствуйте! Первое предположение, если исходить из скрина, у вас с драйверами все в порядке? Скачайте последнюю версию драйверов с официального сайта, если напишите модель, поможем со ссылкой. После чего началось?

Various 05.04.2010 23:51

Рековер обычно вылетает при разгоне. Посмотра какая версия драйвера. На всех играх так?

SQuiRReL 06.04.2010 00:06

Да, На всех Играх так, С Драйверами вроде всё Ок, Пару раз переустанавливал, и В диспетчере пишет что всё Хорошо. Модель ATI Radeon HD 3600 512 mb, началось как компьютер включил с Утра....
Модератору спасибо за перенос Темы.

VENIk 06.04.2010 00:08

а лучше родные драва вогнать и сё

SQuiRReL 06.04.2010 00:16

Так у меня с самой Покупки СБ работало всё отлично... И тут начало выдавать ошибку. Кстати в Игру заходит, но спустя секунд 5-20 начинается вот такое....

VENIk 06.04.2010 00:41

какая видюха?

SQuiRReL 06.04.2010 00:42

ATI Radeon HD 3600 512 mb

Various 06.04.2010 00:42

Я бы попробывал переустановить ОС. Если не поможет, то возможно в проблеме виновата сама карта. 3600 нет, может быть 3650/70

VENIk 06.04.2010 00:45

если эт palit то выкинь её, у моего кента такаяже дрянь, там глюк с текстурными блоками( долго вспоминал)


Часовой пояс GMT +4, время: 04:26.

Powered by vBulletin® Version 4.5.3
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.