Технический форум
Вернуться   Технический форум > Компьютерный форум > Компьютерное железо > Видеокарты


Ответ
 
Опции темы Опции просмотра
Старый 23.01.2018, 15:27   #1 (permalink)
Mike_World
Новичок
 
Регистрация: 23.01.2018
Сообщений: 4
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию Проблема с видеокартой GTX 650

Привет ребята, такая проблема случилась...
Решил я почистить системник от пыли...
Почистил собсна процессор, куллер процессора, ну по дефолту.
Потом решил видеокарту взять почистить, там тоже пауки обитали.
Видеокарта gtx 650.

Так вот, я разобрал ее, снял куллер, почистил радиатор, сам куллер, и поставил все обратно, скрутил это как было, вставил в слот, запускаю систему... и... Когда написано "Windows загружается..." видеокарта начинает брать обороты все выше и выше(причина в том что походу греется). Не знаю что делать, видеокарта без нареканий работала всегда, да и не старая, почистил ... называется.

Прошу только, без подшучиваний

Журнал загрузки и скрин GPU Z прикреплен
Миниатюры
aacuiyiiue.png  
Вложения
Тип файла: txt ntbtlog.txt (308.7 Кб, 51 просмотров)
Mike_World вне форума   Ответить с цитированием

Старый 23.01.2018, 15:27
Helpmaster
Member
 
Аватар для Helpmaster
 
Регистрация: 08.03.2016
Сообщений: 0

У нас есть темы которые похожи на вашу

Проблема с видеокартой
Проблема с видеокартой
Проблема с видеокартой

Старый 23.01.2018, 15:38   #2 (permalink)
Evgeniy. D
Member
 
Регистрация: 19.01.2018
Адрес: Белгород
Сообщений: 550
Сказал(а) спасибо: 1
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 1731
По умолчанию

Ну у меня такое иногда бывает на r9290 с чем связано не знаю, работает без проблем, выключаю кнопкой с зажимом, потом включаю и все окей) при загруженой винде такого не бывает.
У Вас 1 раз такое или постоянно как включаете?
Возможно что неравномерно затянули систему охлаждения, на кристале с перекосом, но это только догадка, да и не думаю что температуре сразу так вырастет в простое, что вентиляторы поднимут обороты очень сильно... тем более что термопаста никуда не исчезла и даже при перекосе СО нет контакта между кристаллом и СО.
Evgeniy. D вне форума   Ответить с цитированием
Старый 23.01.2018, 15:46   #3 (permalink)
Mike_World
Новичок
 
Регистрация: 23.01.2018
Сообщений: 4
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Цитата:
Сообщение от Evgeniy. D Посмотреть сообщение
Ну у меня такое иногда бывает на r9290 с чем связано не знаю, работает без проблем, выключаю кнопкой с зажимом, потом включаю и все окей) при загруженой винде такого не бывает.
У Вас 1 раз такое или постоянно как включаете?
Возможно что неравномерно затянули систему охлаждения, на кристале с перекосом, но это только догадка, да и не думаю что температуре сразу так вырастет в простое, что вентиляторы поднимут обороты очень сильно... тем более что термопаста никуда не исчезла и даже при перекосе СО нет контакта между кристаллом и СО.
А может и правда из за перекоса СО? Она вроде бы немножко косовата, я первый раз там от пыли все чистил, даже не знаю как оно там че ставится, поставил как было, но немножко косовато. Может подскажете как мне лучше поставить куллер этот?

Да, кстати, постоянно при обычной загрузке Windows(как только должна появится надпись "Добро пожаловать", монитор тухнет и нет сигнала пишет, + начинает работать тише. После перезагрузки вообще ничего нет на мониторе, помогает выдернуть шнур из розетки и включить заново)
Mike_World вне форума   Ответить с цитированием
Старый 23.01.2018, 16:05   #4 (permalink)
Evgeniy. D
Member
 
Регистрация: 19.01.2018
Адрес: Белгород
Сообщений: 550
Сказал(а) спасибо: 1
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 1731
По умолчанию

Ну и пугать не хочется и не сказать не могу.
Если на вид стоит даже криво, есть вероятность скола кристалла, а это уже другая история.
Термопасту то ложили новую, и как сильно притянули со?
В любом случае, разбирать смотреть как правильно собрать и потом только собирать.
Закручивать до невозможности подтяжки не нужно...
Evgeniy. D вне форума   Ответить с цитированием
Старый 23.01.2018, 16:14   #5 (permalink)
Mike_World
Новичок
 
Регистрация: 23.01.2018
Сообщений: 4
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Цитата:
Сообщение от Evgeniy. D Посмотреть сообщение
Ну и пугать не хочется и не сказать не могу.
Если на вид стоит даже криво, есть вероятность скола кристалла, а это уже другая история.
Термопасту то ложили новую, и как сильно притянули со?
В любом случае, разбирать смотреть как правильно собрать и потом только собирать.
Закручивать до невозможности подтяжки не нужно...
Да вроде бы нормально скрутил, поджал, сколов вроде бы нет никаких на кристалле.
Mike_World вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Старый 23.01.2018, 19:32   #6 (permalink)
Mike_World
Новичок
 
Регистрация: 23.01.2018
Сообщений: 4
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Вроде бы причина ясна - недокрутил, пружинки должны быть плотно ужаты, а у меня несовсем, в итоге там 1.5 мм, мож чуть меньше зазор, из за этого и нагрев.
Тему можно закрывать, спасибо всем кто помогал, особенно (Evgeniy. D)!
Mike_World вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Выкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.




Часовой пояс GMT +4, время: 01:52.

Powered by vBulletin® Version 6.2.5.
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.