Технический форум
Вернуться   Технический форум > Компьютерный форум > Компьютерное железо > Видеокарты


Ответ
 
Опции темы Опции просмотра
Старый 14.02.2009, 15:28   #1 (permalink)
Бэм
Member
 
Регистрация: 14.02.2009
Сообщений: 14
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию Рябь на экране монитора

Такая проблема. Завис компьютер. После чего был перезагружен крайне неудачно. Все рябило, была плохая картинка. Так доходило почти до входа в виндоус и перезагружалось сново, показав перед этим синий экран, правда он быстро закрывался, и я не успевал посмотреть что там написано. От чего это могло случиться? от перегрева?
Бэм вне форума   Ответить с цитированием

Старый 14.02.2009, 15:28
Helpmaster
Member
 
Аватар для Helpmaster
 
Регистрация: 08.03.2016
Сообщений: 0

Я думаю, что проблему будет решать легче и быстрее если набраться информации из похожих тем

На экране монитора полоски
Артефаксы на экране монитора
Ноутбук Msi VR601 - цветная рябь на экране
Искажения на экране монитора
Красная рябь на экране\Занижение частоты шины памяти.

Старый 14.02.2009, 15:36   #2 (permalink)
DarkStrom
Member
 
Аватар для DarkStrom
 
Регистрация: 03.08.2008
Сообщений: 2,320
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 185
По умолчанию

Поподробней о ряби - как на старом телевизоре что ли?
DarkStrom вне форума   Ответить с цитированием
Старый 14.02.2009, 15:44   #3 (permalink)
Бэм
Member
 
Регистрация: 14.02.2009
Сообщений: 14
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

по разному, сначало все серое, потом все в разноцветнык крвадратах, потом, в зеленых, вертикальных линиях, крайне похожих на матрицу.
Бэм вне форума   Ответить с цитированием
Старый 14.02.2009, 15:53   #4 (permalink)
Mira
Member
 
Регистрация: 03.01.2009
Сообщений: 43
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Видеокарту плющит
Mira вне форума   Ответить с цитированием
Старый 14.02.2009, 16:05   #5 (permalink)
DiM
Участник
 
Аватар для DiM
 
Регистрация: 16.03.2008
Адрес: Москва
Сообщений: 14,862
Записей в дневнике: 3
Сказал(а) спасибо: 977
Поблагодарили 250 раз(а) в 114 сообщениях
Репутация: 36930
По умолчанию

Со шнуром от видюхи к монитору и его креплением все нормально? Как вариант, попробуйте запустить последнюю удачную конфигурацию. Так же, чтобы исключить траблу с драйверами, попробуйте загрузитья в безопасном режиме...
__________________
DiM это лучшее что произошло в моей жизни(с) Наталья Водянова из интервью журналу Таймс
DiM вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Старый 14.02.2009, 16:07   #6 (permalink)
Бэм
Member
 
Регистрация: 14.02.2009
Сообщений: 14
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

со шнуром все впорядке, только что пробывал еще, в виндоус все таки зашло, только все было на зеленом фоне, и не долго проработав сново разноцветные квадраты на черном фоне и он перезгружается.
Бэм вне форума   Ответить с цитированием
Старый 14.02.2009, 16:08   #7 (permalink)
DarkStrom
Member
 
Аватар для DarkStrom
 
Регистрация: 03.08.2008
Сообщений: 2,320
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 185
По умолчанию

Похоже на отсутствие какого-либо SMD-резистора на карте. Осмотрите карту внимательно.
Или проблема с конденсаторами на карте/материнке.
Раньше такого не было при данном сочетании видеокарта/материнка?
DarkStrom вне форума   Ответить с цитированием
Старый 14.02.2009, 16:14   #8 (permalink)
Бэм
Member
 
Регистрация: 14.02.2009
Сообщений: 14
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

знал бы я еще что такое SMD-резистор. Раньше проблем не было.
Бэм вне форума   Ответить с цитированием
Старый 14.02.2009, 16:16   #9 (permalink)
DiM
Участник
 
Аватар для DiM
 
Регистрация: 16.03.2008
Адрес: Москва
Сообщений: 14,862
Записей в дневнике: 3
Сказал(а) спасибо: 977
Поблагодарили 250 раз(а) в 114 сообщениях
Репутация: 36930
По умолчанию

Вошли в безопасном режиме? Попробуйте удалить драйвер видеокарты и войти в систему.
__________________
DiM это лучшее что произошло в моей жизни(с) Наталья Водянова из интервью журналу Таймс
DiM вне форума   Ответить с цитированием
Старый 14.02.2009, 16:29   #10 (permalink)
Бэм
Member
 
Регистрация: 14.02.2009
Сообщений: 14
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

нет, в обычном. Драйвер удален, не помогло.
Бэм вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Ответ

Метки
smd-резистор, плохая картинка

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Выкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.




Часовой пояс GMT +4, время: 20:08.

Powered by vBulletin® Version 6.2.5.
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.