Технический форум

Технический форум (http://www.tehnari.ru/)
-   Видеокарты (http://www.tehnari.ru/f100/)
-   -   MSI MS-7176 Ver.2A1 (945P Neo2 H) не запускается видеокарта (http://www.tehnari.ru/f100/t14169/)

Mendaks 19.08.2008 12:57

Всем привет. Помогите советом. Принесли комп на базе MSI MS-7176 Ver.2A1 (945P Neo2 H) не запускается видюха. Видюха MSI Radeon X1600 Pro 500 Mhz PCI-E 256 Mb 800 Mhz 128 bit DVI TV YPrPb. Ставил другую такаяже история. На другой тачке обе видюхи пашут. Все навесное оборудование снимал.

Max 19.08.2008 13:03

Mendaks
Сбросьте параметры БИОСа, также в БИОСе посмотрите конфигурацию видео..
Есть предположение, что слот перегорел...

Mendaks 19.08.2008 13:09

Цитата:

Сообщение от Leon8885
Mendaks
Сбросьте параметры БИОСа, также в БИОСе посмотрите конфигурацию видео..
Есть предположение, что слот перегорел...

Сбросил не помогло (((

Изображения нет вааапще так что посмотреть даже не могу конфу

Max 19.08.2008 13:18

Цитата:

Сообщение от Mendaks
так что посмотреть даже не могу конфу

Ну как не можете, ведь на самих устройствах должны быть указаны производитель и модель... А что касается самого глюка - скорей всего полетела мать... Если есть возможность протестируйте остальные девайсы на другой машине, дабы удостовериться...

Mendaks 19.08.2008 13:21

Цитата:

Сообщение от Leon8885
Цитата:

Сообщение от Mendaks
так что посмотреть даже не могу конфу

Ну как не можете, ведь на самих устройствах должны быть указаны производитель и модель... А что касается самого глюка - скорей всего полетела мать... Если есть возможность протестируйте остальные девайсы на другой машине, дабы удостовериться...

дык вроде написал мать MSI MS-7176 Ver.2A1 (945P Neo2 H)

видюха MSI Radeon X1600 Pro 500 Mhz PCI-E 256 Mb 800 Mhz 128 bit DVI TV YPrPb

че тут непонятного?!?! )))

Max 19.08.2008 13:25

Цитата:

Сообщение от Mendaks
че тут непонятного?!?!

Да все понятно еще с первого поста, как вариант, поставьте PCI-ную карточку в обычный PCI-слот...

Mendaks 19.08.2008 13:35

Цитата:

Сообщение от Leon8885
Да все понятно еще с первого поста, как вариант, поставьте PCI-ную карточку в обычный PCI-слот...

поставил, реакции никакой. че еще можно попробовать компу 1,5 года

Max 19.08.2008 13:42

Пробуйте заменить БП, проц и ОЗУ, для теста.
Вполне возможно, что данный глюк вызван неисправностью вышеуказанных девайсов. Ну а если и это не поможет, то ответ очевиден...

AlexZir 19.08.2008 13:42

Mendaks
Можно попробовать поменять мамку, вам же писали, что скорее всего проблема в ней, а не в видеокарте.

После чего все началось?

Exxx 19.08.2008 14:49

шо тут думать выкинуть мать =D


Часовой пояс GMT +4, время: 10:18.

Powered by vBulletin® Version 4.5.3
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.