Технический форум
Вернуться   Технический форум > Компьютерный форум > Компьютерное железо > Видеокарты


Ответ
 
Опции темы Опции просмотра
Старый 13.07.2008, 14:36   #1 (permalink)
MagmaDiver
Новичок
 
Регистрация: 13.07.2008
Сообщений: 7
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию Radeon X1900 артефаксы на экране

Собрал комп 2 года назад. Поставил видюху Radeon X1900 от сапфир. Раньше все было просто отлично, Ни какие игры не ставили мой комп в неловкое положение, но вот в последние пол года стало творится что то странное... Начали появлятся графические артефакты, красные, синие, зелные пятна, текстуры тянутся неизвестно откуда, ломаются, иногда вообще не прорисовываются. Сейчас даже в World of Warcraft играть тяжко, не то что в недавно вышедшие игры. А в последнее время, при попытки поиграть в например King's Bounty новый в игре вообще отключается изображение. Звук идет, а картинки нету. Так же были замечаны сообщения "VPU Сбросил Графические нстройки"
Обновлял дрова, открывал и чистл от пыли системних, эффекта в общем то никакого не добился. При просмотре видео и работе никаких неполадок замечено небыло.
Помогите, Onegai-shimas...
MagmaDiver вне форума   Ответить с цитированием

Старый 13.07.2008, 14:36
Helpmaster
Member
 
Аватар для Helpmaster
 
Регистрация: 08.03.2016
Сообщений: 0

Похожие на вашу темы так же встречались на форуме

Артефаксы на экране монитора
Артефаксы на экране монитора

Старый 13.07.2008, 14:58   #2 (permalink)
Eli
TEHNARI.RU
 
Аватар для Eli
 
Регистрация: 31.03.2008
Адрес: Израиль
Сообщений: 18,406
Записей в дневнике: 7
Сказал(а) спасибо: 10
Поблагодарили 1 раз в 1 сообщении
Репутация: 14031
По умолчанию

http://www.tehnari.ru/viewtopic.php?id=18845
Eli вне форума   Ответить с цитированием
Старый 30.07.2008, 21:24   #3 (permalink)
DIMKA_kievl'anin
Новичок
 
Регистрация: 30.07.2008
Сообщений: 3
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Купил HP Pavillon dv6000 полетела Vista, установил XP но немогу найти драйверов на видяху!!!!!! Пожалуйста помогите кто-нибудь!!!!!
DIMKA_kievl'anin вне форума   Ответить с цитированием
Старый 28.09.2008, 04:29   #4 (permalink)
Firen
Member
 
Регистрация: 26.06.2008
Сообщений: 35
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Проблема 1 в 1 как у MagmaDiver. Ссылка не работает. Помогите пожалуйста)
Firen вне форума   Ответить с цитированием
Старый 28.09.2008, 06:10   #5 (permalink)
DarkStrom
Member
 
Аватар для DarkStrom
 
Регистрация: 03.08.2008
Сообщений: 2,320
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 185
По умолчанию

Firen, сдесь помогут.
По подобному описанию хорошо вырисовывается проблема с видеокартой. Точнее перегрев. Качайте EVEREST Ultimate Edition и выкладывайте сюда температуры(когда комп загружен работой, в играх например).
Давно ли чистился системник от пыли? Чистку нужно производить очень АККУРАТНО, иначе можно повредить какую-либо плату, на которой полно SMD-деталей, которые легко можно выбить при неаккуратном обращении. Нужно аккуратно снять кулер с видюхи и поменять термопасту, соблюдая чистоту. Остатки старой термопасты отлично удаляются уайт-спиритом. Если вентилятор слабо вращается или дребезжит, его нужно разобрать, прочистить, смазать и собрать. Если что, обьясним как.
DarkStrom вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Старый 28.09.2008, 14:32   #6 (permalink)
Firen
Member
 
Регистрация: 26.06.2008
Сообщений: 35
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Итак.
Системник чистил от пыли буквально вчера. Видюху чистил с неделю назад( правда термопасту не заменял). Температура, на гарфическом процессоре, в момент когда начинаются лаги текстур 54-55 градусов.
Я тоже думал, что перегрев, т.к. лаги начинались не сразу, а спустя некторое время, однако АТИ трей тул показывала, что у меня температура не уходила даже за 47 градусов ( при нормальной 41), а мне как то не верилось, что эти 6 градусов так много меняют). Однако как видно, эверест показал немного другую картину, и она мне кажется куда ближе в истине.
Все равно, жду Ваших комментариев.
Firen вне форума   Ответить с цитированием
Старый 28.09.2008, 14:47   #7 (permalink)
Max
Компьютерщик
 
Регистрация: 12.02.2008
Сообщений: 10,818
Записей в дневнике: 36
Сказал(а) спасибо: 1
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 8045
По умолчанию

DIMKA_kievl'anin
http://h10025.www1.hp.com/ewfrf/wc/s...roduct=1842155
Max вне форума   Ответить с цитированием
Старый 28.09.2008, 15:21   #8 (permalink)
DarkStrom
Member
 
Аватар для DarkStrom
 
Регистрация: 03.08.2008
Сообщений: 2,320
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 185
По умолчанию

Firen, а проблемы эти после чего появились? Может после изменения конфига или после простой чистки? Radeon X1900 сначала нормально работал или лаги вместе с ним сразу появились?
DarkStrom вне форума   Ответить с цитированием
Старый 28.09.2008, 15:39   #9 (permalink)
Firen
Member
 
Регистрация: 26.06.2008
Сообщений: 35
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Да в том то и дело, что не с чего. Вюдюха больше полугода нормально работала. Потом помню как-то установил Assasin Creed, поиграл денька два, а на третий началась вот такая фигня( и по началу проявлялось только в этой игре).Достал видюху, куллер весь в пыли был, еле крутился. Я его почистил, но проблема не ушла, просто стала проявляться несколько позже.Потом такая же фигня стала появлятся и в других играх. Никаких конфигов не менял, ничего не разгонял. Пробовал ставить разные дрова - все одно.
Firen вне форума   Ответить с цитированием
Старый 28.09.2008, 15:43   #10 (permalink)
DarkStrom
Member
 
Аватар для DarkStrom
 
Регистрация: 03.08.2008
Сообщений: 2,320
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 185
По умолчанию

А на вирусы проверяли? Если да, то чем? Сомневаюсь, но вдруг дело в этом.
DarkStrom вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Ответ

Метки
radeon x1900

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Выкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.




Часовой пояс GMT +4, время: 20:29.

Powered by vBulletin® Version 6.2.5.
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.