Показать сообщение отдельно
Старый 06.08.2012, 16:51   #1 (permalink)
kofeman
Member
 
Аватар для kofeman
 
Регистрация: 29.07.2010
Сообщений: 921
Записей в дневнике: 9
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 311
По умолчанию Проблемы с драйверами

Всем привет. Модераторы, извините если тема не в своем разделе, я просто не знал куда ее еще запихнуть

Вообщем, один мой знакомый компьютерщик отдал кучу разных зап частей для компа. Среди них оказался ТВ тюнер elina 3000, веб камера creative ct6840 и внутренний юсб хаб на 2 разъема. И со всеми ними у меня возникли проблемы

1) Тв тюнер с фм радио Elina 3000. Воткнул я сей буржуйский агрегат себе в системник, тюнер определился как TV'98 и TV'98 (далее следующие слова записать не успел) В диспетчере устройств определятся как Мультимедиа видеоконтроллер и Мультимедиа контроллер. В комплекте шел диск с дровами но к сожалению дров для XP (сп3) я на нем не нашел, следовательно установить не удалось. Погуглив, нормальных рабочих дров не обнаружил, при установки всем не хватало какого либо файла. Может у кого то есть дрова на сие чудо?

2) вэб камера creative ct6840. Эта камера мне сразу приглянулась, но воткнув ее в юсбшник, расстроился. Камера требовала драйвера. На сайте производителя дров не нашел. Но поискав встретил дровишки с подозрительным названием "!!!!creative ct6840_drova_dlia winXP.exe" Ну я не подумав дважды тапнул по нему, Мой комп магическим образом ресетнулся и в дальнейшем какая то зараза лезла в инет на вредоносные сайты (цитирую слова Аваста) неделю мучился пытаясь от нее избавиться уже думал винду перебивать, как тут меня спасло вышедшее для аваста обновление, он тут же нашел два виря и грохнул их, теперь все Ок я немного отошел от темы, ну так вот может у кого нибудь завалялись дрова и на этот девайс. Просто камера с виду очень хорошая выкидывать жалко

3) И последнее. Это скорее проблема не с дровами, хотя я не уверен. Следующий подопытный это встроенный юсбишник на два разъема. На моей мат плате есть два штырькового разъема для внутренних юсб разъемов, к первому подключены два разъема на морде системника (работают исправно) а на второй я кинул новый юсбишник. При втыкании флешки или чего то другого в любой из разъемов устройство определяется как Неизвестное. Видимых повреждений кабеля или обвески (два кондера и два разъема )не видно. Как от этого лечиться?
kofeman вне форума  
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070