Показать сообщение отдельно
Старый 28.01.2012, 01:20   #1 (permalink)
tenx
Member
 
Регистрация: 24.03.2009
Сообщений: 180
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 92
По умолчанию Проблема с установкой системы

Ребятки у меня беда.Сам я не новичок,занимаюсь компами лет 7.Но такой ступор у меня впервые.
Итак,поехали
Был комп.Решил отдать его в хорошие руки.
И было решено ставить Ubuntu
Поставил.Запустил все окей.Затем надо было восстановить данные с другого диска,я его подсоединил загрузился(а на этом диске винда хрюша была),а он в биосе первым стал на загрузку.
Окей.Комп ругнулся что не могу загрузится,я перезагружаюсь выставляю первый диск с убунтой и загружаюсь нормально.
Далее самое интересное.Теперь началась откровенная ********.
Выключил комп,ушел по делам.Прихожу включаю.Ругается биос с ошибками.Точно уже не помню,но на чем то зацикливался.
Подумал что слетел граб.Сделал живую флешку пытаюсь загрузится с нее.Итоги:
10.04.3 - Ошибка что то там не могу меню открыть,не грузит повисает
10.10 - игнорирует вообще
11.04 - смог увидеть значок клавы = кружку с человекчком (Это когда менюшка бутовская грузится)
11.10 даже в меню зашел.Жму Загрузить без установки и компьютер мне показывает болт. ТАк промучался 2 дня колдуя и танцуя с бубном.Забил,записал винду на диск,подключил дисковод.
Программа установки проверяет ...
ЧЕрный экран и перезагрука.

Я просто уже не знаю что делать.
Я обнулял биос вытаскиванием батарейки,я проводил разные настройки,записывал диски и флешки.
Итог один. Он просто не хочет начинать установку/загрузку.Причем каких либо ошибок я не вижу.
Помогите кто чем может...
tenx вне форума  
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070