Показать сообщение отдельно
Старый 14.08.2011, 13:00   #22 (permalink)
MrSTEP
一步一步地会到目的
 
Аватар для MrSTEP
 
Регистрация: 09.05.2009
Адрес: Черноземье
Сообщений: 10,920
Записей в дневнике: 10
Сказал(а) спасибо: 139
Поблагодарили 80 раз(а) в 33 сообщениях
Репутация: 28107
По умолчанию

Блин, я что-то тоже потерялся... На старом компе с AMI BIOS была, а как называлась - убей не помню.. Поискал на сайте пробиос, есть одна настройка с таким значением: Onboard Silicon RAID Controller. Может быть, у вас будет просто Onboard RAID Controller. Только если менять начнете, меняйте по одной, и запоминайте, что сделали, если не поможет - возвращайте обратно.

Я почему обратил внимание на эту настройку: сам как-то по молодости настройки скинул, а по умолчанию этот параметр установился в RAID. Ну и все, система не грузится, при переустановке дисков не видит. Повез в магаз, он в биосе покопался и говорит - диск-то видит, только тот в другом режиме работает. Я вам его поменял, и впредь в биосе по незнанию не копайся. Ну дома все и заработало, без переустановки.
А потом, когда начал разгоном маяться, опять как-то биос сбросил, и опять система перестала загружаться. Ну я кинулся искать ту настройку, и нашел. Вот очень хорошо запомнил, что надо было выставить в non-RAID, и тогда все работало. Кстати, система SP3 видела диск и могла установиться, а SP2 - ни в какую.
MrSTEP вне форума  
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070