Показать сообщение отдельно
Старый 26.05.2011, 15:52   #22 (permalink)
Ultras
Member
 
Аватар для Ultras
 
Регистрация: 17.05.2010
Адрес: Казань
Сообщений: 5,694
Записей в дневнике: 11
Сказал(а) спасибо: 38
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 26195
По умолчанию

Найдите на время любую другую подходящую видеокарту и убедитесь, что проблема в ней. Либо отнесите системный блок в ближайший СЦ, чтобы проделать это там.
Цитата:
Сообщение от welcome Посмотреть сообщение
кулер новый работает от блока питания. Там если идти вдоль провода, есть разъем маленький, с тремя дырками, который подходит к гнезду на материнской плте и на видеокарте + дальше, на конце идеально вписывается в блок питания. Я пробовал подключить и мелкий и большой (мелкий к видеокарте, потом к материнке) - результат один, компьютер не включается вовсе
Это питание кулера на выбор, то есть либо тот, либо другой разъём, но никак не вместе:
Цитата:
Сообщение от welcome Посмотреть сообщение
Я пробовал и просто мелкий, но тогда клер не вращался
- могли спалить управление кулером на видеокарте. Подключив одновременно оба разъёма, Вы подали на его выход 12 вольт с блока питания.
Плюс, насколько помню, у 4850 открытый кристалл GPU. Всё-таки снимите кулер и с лупой изучите края кристалла - нет ли обломов. Впрочем - это всё равно чинится только заменой.
Ultras вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070