Показать сообщение отдельно
Старый 16.10.2009, 04:49   #1 (permalink)
zhu4ek
Новичок
 
Аватар для zhu4ek
 
Регистрация: 16.10.2009
Сообщений: 2
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
Question Проблема с cmd.exe

Здравствуйте!
захотелось оформление xp как у windows7. скачала програмку SevenTransform, поставила, мне не понравилось и я ее удалила, но вместе с ней установились какие-то плагины (visplore winflip, rainmater). после удаления SevenTransform перестали открываться папки двойным щелчком (открывались только пкм -> открыть). ни uninstalltool ни ccleaner эти плагины не увидели, поэтому пришлось вручную их удалить. когда я снова открыла папку вылезло окно, где был список пограмм, с помощью которых можно ее открыть. я заново поставила обновление sp3 (поверх sp3), после перезагрузки вылезло окно c:\windows\system32\cmd.exe и в нем было написано очень много раз, что "параметр задан неверно". с помощью ccleaner исправила ошибки в реестре. теперь папки откываются как проводник и в разных окнах, хотя в свойствах папки стоит "открывать в одном окне" и на панеле пуск, то что я открыла, отображается мелко, как будто я всего очень много наоткрывала. я откатила обновление sp3 до sp2, и там тоже такая ерунда. потом опять поставила sp3 и после перезагрузки опять вылезло c:\windows\system32\cmd.exe с тем же сообщением. и еще когда открываю что-нибудь через "выполнить", например %temp%, вылезает сокно со списком программ, но regedit открывается.
zhu4ek вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070