Показать сообщение отдельно
Старый 17.08.2016, 16:51   #1 (permalink)
petrovi4metall
Новичок
 
Регистрация: 17.08.2016
Сообщений: 2
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
Unhappy Артефакты, не могу понять в чём дело

Аппаратная конфигурация:
Материнская плата: MSI H97 Gaming 3
Процессор: Intel Core i5-4460, 3400 MHz
Оперативная память: Kingston HyperX 2x8 ГБ DDR3-1600
Винчестер: Seagate ST31000528AS 1 Tb
Видеокарта: Asus STRIX-GTX960-DC2OC-2GD5 2Gb 128 bit
GPU GM206 1228 Mhz.
Блок питания: Deepcool DA 650W

Системная конфигурация:
Операционная система: Microsoft Windows 10 Pro х64

Суть проблемы:
На мониторе проявляются артефакты: выглядит как расщепление картинки на вертикальные полосы с различной яркостью, общую картинку при этом вполне видно.
Проявляются данные артефакты только в играх, то есть при нагрузке видеокарты. При работе в системе артефактов ни разу не было.
Артефакты были замечены в следующих играх:
- спустя 15-30 минут игры в No man's sky, Dying light и GTA5
- спустя несколько часов (3-5) в Witcher3, Total war rome 2, stellaris и даже играх десятилетней давности типа kings bounty.
- вообще не было в Borderlands (вдруг это важно).
Артефакты появляются мгновенно по всей площади экрана, никаких сопутствующих звуков не наблюдается.
Если игру свернуть, то артефакты могут как остаться на экране рабочего стола (так было с GTA5 и Dying light), так и пропасть и не возникнуть еще какое-то время после разворачивания игры (как в случае с Witcher 3 и No man's sky).

Результаты тестов:
AIDA и BIOS температуру ГП выдают неадекватно, в измерениях температуры основывался на MSI Afterburner.
Опытным путем связал появление артефактов с разогревом ГП до 45-55оС (температура для каждой игры своя, в no man's sky артефакты лезут уже при 45 градусах, в ведьмаке только при 55).
Burn-in тест в FurMark артефактов и ошибок не выдает, максимальная температура ГП была всего 64оС.
Линия питания по показаниям Aida64 в норме, в системе 12V показывает 12.000, под нагрузкой просаживается всего до 11.800-11.900.
Драйвера за время эксплуатации видеокарты переустанавливал уже раз 10, ничего не изменилось.

В интернете нашел похожие случаи, но они отличаются, поэтому рад любому совету. Спасибо за внимание.
petrovi4metall вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070