Показать сообщение отдельно
Старый 30.06.2016, 23:49   #1 (permalink)
Remove
Member
 
Регистрация: 16.11.2015
Сообщений: 32
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 5
Exclamation Гнездо звуковой карты навсегда портит аудиотехнику

Задний разьмем звуковой(переднего нет)карты для наушников портит аудиотехнику, конечно звучит не правдоподобно но я полагаю что это так. Дело вот в чем
Вчера, я играл с друзьями в кооп игрушку(Dead Island) и во время игры у меня пропал звук(был слишком тихим, друзей в скайпе было практически не слышно) а в игре был звук, я вышел, полез в эквалайзер думая что у меня просто звук в скайпе слетел, а нет , весь эквалайзер был каким то тихим, я перезагрузил пк, все тоже самое , включил музыку чтоб проверить в итоге узнал что пропал стерео эффект(был очень тихим чтоб его различать) и голос(в фильмах и музыки был практически не слышен ). Я подумав что это наушники сломались, их поменял на капельные с удлинителем, и вуаля , звук появился , музыка играла качественно и все было в порядке. Но Случилось страшное ,сегодня я играл в другую кооп игру(civ5) с друзьями по скайпу. произошло то же самое что и вчера , пропал звук, голоса, но теперь уже с другими наушниками.
Я решил что в этом виновато мое заднее гнездо входа для наушников, потому что я проверял наушники на телефоне , звук был тот же, но 2ые наушники "выжили" потому что весь урон принял его удлинитель но и удлинитель не совсем испортился (звук был тот же как я и описывал но если теребить провод то звук возвращался, это как со старым радио нужно крутить регулятор чтоб попасть на частоту канала, тут тоже самое только я крутил и жал на провода, работало как и на пк так и на телефоне) так вот я решил что каким то образом мое гнездо испортило мне либо сами наушники либо вход(microjack) на наушниках и удлинителе. Перед тем как звук пропадал был какой то не громкий шел чек.
Сейчас проверял колонки звук в порядке но дальше использовать не стану, вдруг снова шел чек и колонки тоже в -
Но самое интересное что напрямую мои наушники без удлинителя звучат так же как я описываю в проблеме, но телефоне нормально, а другие наушники на телефоне плохо , и тут я запутался.
В итоге я имею:
1. 1ые Наушники не звучат, даже на телефоне, на 2ых пострадал удлинитель но на телефоне они работают нормально но на пк напрямую нет(но спомошью махинаций которые я описал звук в наушниках подключенным к поврежденному удленителю можно возвратить на время, но наверное опасно, если так делать возможно они перестанут работать, я не знаю), по логике думаю что это связанно с электропитанием БП у меня 500w, но работает он нормально.
2. драйвера переустанавливал, не знаю ли это проблема звуковых драйверов но всяко может быть
Что я хочу выяснить,что произошло и как это пофиксить ну и можно ли починить наушники тем же способом каким был нанесен вред,если он был нанесен сбоем программного обеспечения а не перенапряжения к примеру. Я сам не могу разобраться , в интернете я не чего не нашел и решил обратиться в вам дорогие форумчане.Знаю что возможно моя проблема сложная и непонятная , но больше обратиться не к кому,если не чего не поможет то в последнем случае только идти в сервис но там нет таких профи как здесь Прошу вас, помогите пожалуйста

P.S. Не знаю как это может помочь но на всякий вот некоторые заметки которые я добавлю:
1.Перед тем как все это произошло а именно за 2 дня, я удалял в ручную все библиотеки drectX.9 и visual studio (из папок system32,sysWOW64 а именно все ddl. что касалось d3dx9) чтоб потом все установить и избавиться от проблемы запуска приложения.
2. 4 дня назад я поменял VGA кабель , с нового на старый, старый постоянно вырубал монитор а на новом была мыльная графика(и чтоб это исправить нужно было постоянно играть в окне без рамки)
3. На 220w удлинитель подключен весь пк ,там есть 1 иногда искрящее в нем гнездо, которое я не трогаю, но на днях я случайно воткнул в него питание от колонок но с ними все норм.
НО , но , неделю назад когда у меня были дома друзья и я врубал колонки , мой друг задел ногами провода и раздался шел чек в колонах и звуки как будто фальгу мнут , и еще вылетел драйвер веб камеры, а на нем микрофон, и пришлось перезагружать пк чтоб он заработал , может именно тогда и было какое то замыкание, что конечно вряд ли , так как неделя прошла все таки.
+
Вот мои системки: Windows 7 64bit максимальна
Процессор: Core 2 quad 2.7ghz 4x
Память 8 Gb ОЗУ
Видео GeForce 650 GTx
БП 500w , жесткий диск 1 тб
Remove вне форума  
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070