Показать сообщение отдельно
Старый 12.06.2016, 12:56   #1 (permalink)
КОНСТАHТИН
Member
 
Регистрация: 27.03.2016
Сообщений: 111
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию Ремонт усилителя мощности

Здравствуйте! У меня греются выходные транзисторы в усилителе Ланзар 3.3! при установленном токе покоя 80 миллиампер радиаторы горячие! Такого не было. Я сейчас поставил резисторы в эмиттерные цепи выходников по 0.33 ома! один канал не грелся совсем был холодный в отличии от второго до замены всех резисторов в обеих каналах! Что я только не делала тогда до замены и плёл косички с проводов ведущие к выходным транзисторам и укорачивал! везде проверил наводки не где не чего не наводится! в чём же дело? до 0.33 стояли 0.22-х ом резисторы! если выставить ток покоя 100 миллиампер то на радиаторах можно картошку жарить но до 100 я не доводил, максимум то что я устанавливал 80 Ma! Все транзисторы целые прозвонил всё ок! даже заказал все транзисторы на выход и пред выход на тот канал который грелся! поставил их и всё равно та же ситуация! думал починю один канал и всё будет хорошо работать, поставил все комплектующие те что покупал резисторы 8шт по 0.33ом и транзисторы теперь вообще оба канала начали греться после всей замены! Я думал что у меня вылетели транзисторы а они оказались полностью целые! При прозвонке цешкой на максимальном сопротивлении прибор показал максимальное сопротивление а это свидетельствует о том что транзисторы даже не подпаленные а полностью целые как с магазина!
Изображения
     

Последний раз редактировалось КОНСТАHТИН; 12.06.2016 в 13:03
КОНСТАHТИН вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070