Показать сообщение отдельно
Старый 04.05.2016, 23:01   #1 (permalink)
HelionPrime
Новичок
 
Регистрация: 04.05.2016
Сообщений: 11
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
Post Не стартует комп

Доброго вам времени суток. Имеем такую сборку 2008 года (топовую на то время):
Проц: s775 Intel Core2Duo E6885 3.0 Ghz
Мать: s775 iP35 Asus P5K
Ram : DDR2 1024Mb PC6400 Hynix-1 - 4 планки
Видеокарта: GeForce 9800 GTX+
Блок питания: ATX Delta 550W V2.0 12cm fan
HDD: Seagate Barracuda (7200) 500Gb

Всё началось с того, что пошли вертикальные синие полосы по экрану. Погуглив, понял, что видюха приказала долго жить. Комп отлично работает в режиме без драйверов с адским (сами понимаете разрешением). Просто полазить в интернете и поиграть в косынку могу.
Установил, заведомо рабочую, GeForce 560Ti. Жму кнопку запуска, вентиляторы на долю секунды оживают и почти сразу не подают признаков жизни. 560Ti вернул другу. Оттащил в магазин системник, чтобы купить замену своей сгоревшей и заодно убедиться, что всё заработает. Ставили R7 250, GeForce 740, ещё штук 5 каких-то, чтобы чисто проверить- результат тот же. (батарейку на матери в магазе вставляли новую). Кулера на мгновение оживают и тут же тухнут.
Стал курить интернет... Пишут, что самое первое надо оставить только проц и всё, и попробовать завести. Сделал- результат тот же.
Вообще, в идеале я планировал сменить проц на Xeon и купить у друга его 560Ti? дабы вдохнуть в комп вторую жизнь. Но как тут такое планировать, когда с железом по умолчанию такое?
Заранее большое спасибо.
HelionPrime вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070