Показать сообщение отдельно
Старый 25.03.2016, 16:56   #7 (permalink)
Spark24
Member
 
Регистрация: 16.08.2011
Сообщений: 42
Сказал(а) спасибо: 0
Поблагодарили 1 раз в 1 сообщении
Репутация: 149
По умолчанию

Цитата:
Сообщение от Stayed Посмотреть сообщение
Вы разбирали устройство? Смотрели как запитана схема?
Возможно что в устройстве используется несколько питающих напряжений, а вы подаете только одно.
Кроме того может присутствовать датчик(электоронный/механический) наличия батареек в отсеке.
Спасибо всем! Сам навигатор не разбирал. Дам своему другу с очень умелыми руками (у него на работе даже для таких дел микроскоп есть). Он вернул навигатор с уже впаяными проводами. Впаяны они в батарейный отсек (прямо на клемы - это видно). (Проверял тестером - впаяно нормально.

Думаю, что никаких там датчиков наличия батарей нет, т.к. от этих же проводов его "родные" батарейки питают нормально. Т.е. когда в батарейном отсеке его родных батареек нет, но они питают навигатор через выведенные провода - навигатор работает! Получается,что если там и есть несколько напряжений, то они (напряжения) производятся из батареек.

Честно говоря не хотел связываться с преобразователями напряжения. Но, видно придется попробовать. Спасибо за подходящий преобразователь и ссылку на него!

И все же, чем его не устраивают здоровенные батарейки "Наша сила"?
Spark24 вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070