Показать сообщение отдельно
Старый 22.04.2009, 22:27   #1 (permalink)
kashakru
Родом из СССР
 
Аватар для kashakru
 
Регистрация: 27.02.2009
Сообщений: 3,573
Сказал(а) спасибо: 0
Поблагодарили 2 раз(а) в 2 сообщениях
Репутация: 4398
Question Проблемы с жестким диском

доброго времени суток!
народ такая проблема мучаюсь уже два дня. немогу понять.
проблема вот в чём. снял я с одного компа хард хитачи 80 гиговый 100% рабочий (на том компе он работал).
решил его поставить себе на комп и поставить на него систему. подключил биос его определил. вроде всё нормально. втыкаю диск с виндой начинаеться установка доходит до выбора жоского диска на который надо ставить винду. появляеться два харда мой старый и новый. на новом написано 78529 мб
и ниже неразмеченная область 78529мб нажимаю C выставляю размер раздела. ввод и нехрена не получаеться. опять надпись неразмеченная область 78529мб.
и так до бесконечности. что только не пробовал и биос збрасывал. и плашки оперативки менял думал в них дело. и диструб винды менял.купил новый шлейф. запускал мультизагрузочную прогу для тестирования харда показывает что хард нормальный.
но вот ещё в чем прикол. плюнул я на установку винды на этот хард решил поставить на свой старый . так таже самая печенька. ни в какую не хочет делать разделы.
сумел поставить винду только когда отключил этот хард. и обнулил биос.
после установке винды опять подрубил хард система его видит в диспечере оборудования а в мой компьютер нет.
мож кто сталкивался с такой проблемой?
что это за фигня такая???
и как его из под винды можно отфармотировать?
kashakru вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070