Показать сообщение отдельно
Старый 04.10.2009, 13:27   #13 (permalink)
Мартышонок
Новичок
 
Регистрация: 19.05.2008
Сообщений: 11
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
Cool

Цитата:
Сообщение от interesnovse- Посмотреть сообщение
Ваще - то у Vista cвой Dx 10.. А на каком еще Dx 9 она не хочет работать? При чем здесь он и где его взяли?
Да, я понимаю что в Висте Дх10й, в Resident Evil есть выбор запуска либо на 10м или на 9м. Вот как раз при запуске на 9м есть эти полосы. Да и в ОС уже замечаю их.

Цитата:
Сообщение от interesnovse- Посмотреть сообщение
Решение:
a. Карта старая , особенно если работала в разгоне - началась деградация видеопамяти или ГПУ.
Для проверки необходимо снизить рабочие частоты ядра, шейдеров и видиопамяти от их номинальных значений процентов на 30. Это можно сделать посредством RivaTuner или другой подобной утилиты, которая вам наиболее удобна. Если артефакты пропадут, то диагноз скорее всего подтвержден. Карта возможно еще поработает со сниженными частотами какое то время, но этот процесс все равно необратим. Присматривайте новую. Так же возможен вариан, что драйвера не устанавливаются, соответственно нельзя воспользоваться утилитами работающими с драйвером видеокарты. Эта ситуация чуть сложней, но выход есть - прошиваем пониженные частоты в БИОС видяхи. (мини - фак для карт Nvidia)
b. Карта новая , но все симптомы те же - скорее всего вам попался экземпляр с заводским браком - так называемая "битая" видеопамять. В этом случае вы можете расчитывать на замену по гарантии. Поменять должны.
Ноут брал новый со склада магазина..Соответственно карта новая. Уже читал про битую память и похоже именно это и есть. Обращусь в СЦ...посмотрю что скажут.
Мартышонок вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070