Показать сообщение отдельно
Старый 06.08.2009, 03:22   #6 (permalink)
Mr. ArveL
Member
 
Аватар для Mr. ArveL
 
Регистрация: 06.08.2009
Сообщений: 231
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 6
По умолчанию

Цитата:
Сообщение от Ladyhard Посмотреть сообщение
Проблема в следующем.
Когда я включаю компьютер, он виснет на черном экране, с мигающим курсором в левом верхнем углу. Иногда он загружается со 2 раза, а иногда с 22го. Все это меня очень и очень достало и я решила переустановить ос.

С диска же установка при включении не получается, компьютер диск попросту не замечает. Я попробовала установить через пуск, диск E итд.
Начинается установка, я ввожу лиц. номер, и через неск. секунд он в процессе установки перезагружается. Но загрузиться до конца он не может, т.к. опять виснет на черном экране.

Все это у меня началось после того как в мой компьютер попал из мобильного вирус, который я успешно удалила, почистив кое-что в реестре, и видимо удалила что-то важное

Подскажите пожалуйста что можно сделать, вызывать мастера что-то не хочется пока...
Цитата:
Сообщение от Ladyhard Посмотреть сообщение
С диска же установка при включении не получается, компьютер диск попросту не замечает
Такой вопрос, а диск мультизагрузочный??? Если нет то нужно в БИОСе поставить на firstboot CD-ROM. . .
Mr. ArveL вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070