Показать сообщение отдельно
Старый 07.12.2008, 17:38   #35 (permalink)
Анечка я:)))
Новичок
 
Регистрация: 04.12.2008
Сообщений: 11
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 0
По умолчанию

Цитата:
Сообщение от Denesis
Банально, но посмотри, пожалуйста, сколько шнуров подключено к монитору? Должно быть два - питание и интерфейс (от видеокарты). Иногда новички подключают монитор двумя интерфейсами VGA и DVI. В начале работы БИОС работает с VGA, потом переходит на цифровой. Была точно такая же проблема.
-----
Мда-а-а-а-а. Чуть-чуть не в тему. Ну ладно, в каком именно моменте ты нажимаешься F8 и монитор включается? При загрузке Windows? У тебя не ноут случайно?
А провода все-таки глянь, если у тебя компьютер.

Добавлено 12.07.2008 14:12:55:
У тебя, скорее, всего если один кабель - то DVI, цифровой, верно?

Добавлено 12.07.2008 14:12:52:
Нам в помощь, попробуй при включеном компьютере вынять и заново воткнуть шнур из видеокарты. Извини, что напрягаю, просто уточняю обстоятельства.
у меня 2 входа к видеокарте одинаковых когда такое с монитором произошло в первый раз я переставила провод на второй(запасной) вход и он заработал но потом опять через пару включений тоже самое произошло.а зачем при включенном компьютере?я его обычно в таких случаях выключаю???током не ударит)))??7
Анечка я:))) вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070