Показать сообщение отдельно
Старый 13.09.2008, 22:13   #8 (permalink)
Артём
votum separatum
 
Аватар для Артём
 
Регистрация: 05.05.2008
Сообщений: 14,607
Записей в дневнике: 52
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 18619
По умолчанию

IE8 Beta 2 блокирует удаление XP SP3 и установку более ранних версий IE

И снова не обошелся без досадных проблем выпуск программы Microsoft. В свое блоге компания предупредила, что владельцы Windows XP Service Pack 3 не смогут сделать даунгрейд после установки второй бета-версии Internet Explorer 8. Проблема затрагивает далеко не всех пользователей XP SP3. Установка более ранних версий IE или удаление SP3 невозможно, если вы устанавливали первую бета-версию IE8, затем – SP3, а после – вторую бета-версию браузера. Если до установки SP3 первая бета-версия IE8 не присутствовала в системе, вторая бета-версия не закрепится навечно в Windows XP.

Как бы то ни было, установившим IE8 Beta 2 доступны будущие обновления браузера. Чтобы избежать проблемы, Microsoft советует установившим SP3 после релиза IE8 Beta 1 вручную удалить браузер. Хотя Windows Vista, Server 2003 и Server 2008 проблема не касается, Microsoft на всякий случай рекомендует удалить первую бета-версию до обновления систем. Судя по выложенному в блоге скриншоту, до установки IE8 Beta 2 честно предупреждает о последствиях, поэтому пользователи сугубо добровольно принимают решение.
Источник: http://dumptech.net/2008-208.html
Артём вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070