Показать сообщение отдельно
Старый 17.06.2008, 11:52   #1 (permalink)
Habble
Новичок
 
Регистрация: 17.06.2008
Сообщений: 6
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию Настройки после смены процессора AMD Dual-Core

Добрый день! Не пугайтесь такого количества текста, иначе не объяснить. У меня появилась проблемка с компом. Началось всё с замены процессора AMD Sempron 2800+ на двухядерный AMD X2 (Dual-Core) с частотой 1,9 MHz. Железо в компу стоит следующее:

1. Материнка - Gigabyte GA-M51GM-S2G; (поддержка двухядерных процессоров (AM2), встроенное видео и звук);
2. 1 Gb – оперативной памяти, 160 Gb – винт (Sata 2).

Меняли мне процессор в магазине, где я раньше покупал компа. Как мне обьяснили – данный двуядерный процессор изготовлен по нано-технологиям, и меньше жрёт энергии, чем предыдущие модели AMD Dual-Core (и не нагружает мой 300 ватный БП). Сразу же на месте переустановили Windows ХР2 (с дровами к материнке), показали что всё работает, что в диспетчере задач появилось два ядра. После этого я умчался с системником радостный домой.
Сначала всё было классно, комп «летал», но на второй день я заметил что не могу поставить Windows ХР2 в «ждущий режим», комп зависал с надписью «подготовка к ждущему режиму» (очень редко - резко всё пропадало и заново загружался), только кнопочка «reset» помогала перегрузить ХР2. Ну думаю, глюк Windows, та и фиг с ней, зато всё остальное работает. До замены проца я без проблем ходил в Интернет через мобильный телефон Sony Ericsson J300i (кабель с дровами работали отлично), а потом оказалось, что я и в нет не могу зайти – при подключении виснет. Все настройки (строку инициализации и т.д) перепроверил 100 раз, с телефона без проблем попадаю в нет, а с компа – виснет. Телефон менял на K500i – тоже самое.
Вот что выдает, когда я опрашиваю модем:
02-20-2008 21:50:07.406 - Файл: C:\WINDOWS\system32\tapisrv.dll, Версия 5.1.2600
02-20-2008 21:50:07.406 - Файл: C:\WINDOWS\system32\unimdm.tsp, Версия 5.1.2600
02-20-2008 21:50:07.406 - Файл: C:\WINDOWS\system32\unimdmat.dll, Версия 5.1.2600
02-20-2008 21:50:07.406 - Файл: C:\WINDOWS\system32\uniplat.dll, Версия 5.1.2600
02-20-2008 21:50:07.406 - Файл: C:\WINDOWS\system32\drivers\modem.sys, Версия 5.1.2600
02-20-2008 21:50:07.406 - Файл: C:\WINDOWS\system32\modemui.dll, Версия 5.1.2600
02-20-2008 21:50:07.406 - Файл: C:\WINDOWS\system32\mdminst.dll, Версия 5.1.2600
02-20-2008 21:50:07.406 - Тип модема: Sony Ericsson J300 Serial Modem
02-20-2008 21:50:07.406 - INF-файл модема: semj300.inf
02-20-2008 21:50:07.406 - Секция INF-файла модема: Modem1
02-20-2008 21:50:07.406 - Соответствие аппаратному коду (ID): serenum\sera015
02-20-2008 21:50:07.406 - Операция инициализации модема прервана из-за ошибки 00000005
ATQ0V1E0 - OK
AT+GMM - J300 series
AT+FCLASS=? - +FCLASS: (0)
AT#CLS=? - КОМАНДА НЕ ПОДДЕРЖИВАЕТСЯ
AT+GCI? - КОМАНДА НЕ ПОДДЕРЖИВАЕТСЯ
AT+GCI=? - КОМАНДА НЕ ПОДДЕРЖИВАЕТСЯ
ATI1 - CXC125000
ATI2 - OK
ATI3 - Sony Ericsson J300 Serial Modem
ATI4 - OK
ATI5 - Configuration Settings on Channel 0
&C: 1
&D: 0
*EIAC: 1,1,"PS Account 1"
*EIAC: 2,1,"Internet BEELINE"
*EIAC: 3,1,"life Internet"
*EIAC: 4,1,"Beeline MMS"
*EIAC: 7,1,"BEELINE WAP"
*ELIN: 1
+CBST: 0,0,1
+CDIP: 0,2
+CGACT: 1, 0
+CGACT: 2, 0
+CGACT: 3, 0
+CGACT: 4, 0
+CGACT: 7, 0
+CGATT: 1
+CGDCONT: 1,"IP","internet.beeline.ua","0.0.0.0",0 ,0
+CGDCONT: 2,"IP","internet.beeline.ua","0.0.0.0",0 ,0
+CGDCONT: 3,"IP","internet","0.0.0.0",0,0
+CGDCONT: 4,"IP","mms.beeline.ua","0.0.0.0",0,0
+CGDCONT: 7,"IP","wap.beeline.ua","0.0.0.0",0,0
+CGEREP: 0,0
+CGQMIN: 1,0,0,0,0,0
+CGQMIN: 2,0,0,0,0,0
+CGQMIN: 3,0,0,0,0,0
+CGQMIN: 4,0,0,0,0,0
+CGQMIN: 7,0,0,0,0,0
+CGQREQ: 1,0,0,3,0,0
+CGQREQ: 2,0,0,3,0,0
+CGQREQ: 3,0,0,3,0,0
+CGQREQ: 4,0,0,3,0,0
+CGQREQ: 7,0,0,3,0,0
+CGREG: 0,1
+CHSN: 0,1,0,12
+CHSR: 0
+CHSU: 0
+CMEE: 1
+CMUX: 0,0,1,31,10,3,30,10,2
+CR: 0
+CRC: 0
+CRLP: 61,61,48,6,0
+CRLP: 120,120,48,6,2,3
+CSCS: "UTF-8"
+CV120: 0,0,0,0,0,0
+CVHU: 2
+DR: 0
+DS: 3,0,1024,32
+ICF: 3,3
+IFC: 2,2
+ILRR: 0
+IPR: 0
E: 0
M: 0
Q: 0
S0: 000
S10: 002
S2: 043
S3: 013
S4: 010
S5: 008
S6: 002
S7: 050
S8: 002
V: 1
X: 4
ATI6 - OK
ATI7 - Modem Configuration Profile
Product Type Terminal Adapter
Interfaces RS-232
Options OBEX, PPP, RLP, V42bis
Решил поэкспериментировать , взял у друга проверенную другую Windows ХР2 (она была без стандартных программ, которые я вручную доставлял), и поставил их на комп две штуки (одну для брата). Когда все основные проги (с дровами на материнку) были поставлены, я снова попробовал зайти в «ждущий режим» - и таже байда – висит, хоть ты тресни (сразу же после устаноки Windows в «ждучке» также зависал). Вычитал в инете по поводу программки-драйвера AMD Dual-Core Оptimizer 1.1.1, которая положительно влияет на работу проца в игрушках, и не только (хотя они шли у меня всегда нормально на обоих процессорах), нашел её, поставил – без изменений, висит.
При запуске компа и проги Евеврест – нету модели процессора, везде пишет - AMD Processor model unknown, 1908 МГц. BIOS менял на версию 6.0, скачал обновление под свою материнку (файл exe), которое установилось прям с Windows.
Тарабанить системник к ним далеко, хотелось бы так разобратся. Помогите советом пожалуйста! Зарание спасибо!
Habble вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070